Jump to content

Recommended Posts

  • 2 weeks later...

Bonsoir, je me permets de vous exposé aussi mon problème. J’ai effectué la dernière mise à jour des sims. Les mods ont été désactivés je les est réactivés mais Même problème ça me dit en boucle que c’est désactivé. Alors du coup j’ai mis dossier par dossier mais les mods se désactivent toujours. J’ai déjà réparer le jeu que dois-je faire de plus svp ? Besoin d’aide 🥲

Link to post
Share on other sites
Il y a 23 heures, deevo a dit :

Bonsoir @Ninous,
Tu as tenté la manip donnée ici :  probleme de mod - Problèmes Techniques sur les Sims 4 - LuniverSims

 

Bonjour, oui j’ai mis les mods petits à petits en à chaque fois que j’ai relancer le jeu ça m’a mis mod désactivés. J’ai même désinstaller le jeu ça n’a pas supprimer le fichier electronics arts d’ailleurs est ce que c’est normal ?

Link to post
Share on other sites

La désinstallation du jeu ne supprime pas les progressions. 😉

 

La manip consistait à réinitialiser le dossier Documents\Electronic Arts\Les Sims 4 :

  • Déplacer le dossier Documents\Electronic Arts\Les Sims 4 sur le Bureau.
  • Lancer le jeu pour qu'il crée un nouveau dossier Les Sims 4.
  • Vérifier que les Mods peuvent être activés.
  • Copier/Déplacer les dossiers Tray, Mods et saves de l'ancien dossier Les Sims 4 qui se trouve sur ton Bureau dans le nouveau dossier.
  • Vérifier que ça fonctionne toujours.
  • Copier/déplacer aussi les dossiers Captures d'écran et Vidéos enregistrées s'ils ne sont pas vide.
  • Si tout va bien, le dossier Les Sims 4 qui se trouve sur le Bureau peut être supprimé.
Link to post
Share on other sites
Il y a 18 heures, deevo a dit :

La désinstallation du jeu ne supprime pas les progressions. 😉

 

La manip consistait à réinitialiser le dossier Documents\Electronic Arts\Les Sims 4 :

  • Déplacer le dossier Documents\Electronic Arts\Les Sims 4 sur le Bureau.
  • Lancer le jeu pour qu'il crée un nouveau dossier Les Sims 4.
  • Vérifier que les Mods peuvent être activés.
  • Copier/Déplacer les dossiers Tray, Mods et saves de l'ancien dossier Les Sims 4 qui se trouve sur ton Bureau dans le nouveau dossier.
  • Vérifier que ça fonctionne toujours.
  • Copier/déplacer aussi les dossiers Captures d'écran et Vidéos enregistrées s'ils ne sont pas vide.
  • Si tout va bien, le dossier Les Sims 4 qui se trouve sur le Bureau peut être supprimé.

Oh merci beaucoup pour votre aide ça remarche !! J’étais dégoûtée de ne pas pouvoir jouer 😭. Merci bcp !!!

  • Yes 1
Link to post
Share on other sites
  • 2 weeks later...

Bonjour j'ai téléchargé des cc récemment, et le problème est que certains fonctionnent, mais d'autres font buger le jeu et ferment le jeu dès que je clique dessus, ce qui fait s'annuler toute la creation de mon sims, que faire ?

Link to post
Share on other sites

Bonsoir @Icypine,

Tu devrais trouver un fichier lastException dans le dossier Documents\Electronic Arts\Les Sims 4, dans certains cas il contient le nom du fautif.

 

Sinon, il existe le méthode du 50/50 qui consiste à retirer tous les CCs et les réintroduire progressivement jusqu'à que ce que tu ais identifié tous les fautifs.

Plus d'info ici :  

 

Link to post
Share on other sites
Le 08/12/2020 à 15:11, Ju14503 a dit :

@Ele64 personnellement j’ai réussi à régler mon problème en m’étant mon dossier sims 4 sur mon bureau. En relançant le jeu pour qu’il créer un nouveau dossier sims 4 tout neuf. Tu quitte le jeu. Ensuite tu transferts les dossiers tray, saves celui de tes mods aussi. Et si jamais tu as des captures d’écrans ou même des musiques transfère les dossiers correspondant et tu peux ensuite supprimer le dossier sims 4 de ton bureau. Ensuite relance ton jeux coches les cases, redémarre et normalement c’est bon .

bonjour, j’ai exactement le même souci. Je n’ai pas très bien compris ta procédure, pourrait tu me l’explique avec plus de détails s’il te plaît?😭😭

edit: ma mère m’a montré comment faire. Je te remercie beaucoup tu m’a sauvé la vie🥺

  • Yes 1
Link to post
Share on other sites
  • 2 months later...
  • 2 weeks later...

bonjour alors voilà j'ai un petit problème avec mes mods sur le jeu, en lançant le jeu j'ai un message qui me confirme que les mods sont sur mon jeu mais ils ne marche pas ? quand je lance une partie je n'ai aucun changement les mod ne sont pas là, comment faire ? (j'ai activer les mods dans les paramètres)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy