Jump to content

Recommended Posts

Bonjour

 

il y'a longtemps chez ma grand-mère j'ai installer les sims 4 et tout allait bien mais j'avait de plus en plus envie d'y jouer j'ai donc décidé de l'installer sur mon PC qui est un Windows 10 et je suis toujours en train de l'installer si quelqu’un peut bien m'aider sa serait gentil

 

alors pour commencer j'essaie de créer mon compte mais impossible car loption ne veut pas s'ouvrir donc ce n'est pas grave comme jai bien avancer avec le compte qui est chez ma grand-mère et non plus sa me met un message du genre

 

"Vous devez être en ligne pour votre première connexion" alors que toute mes barres de wifi sont activée je sais pas commet le dire mais bref voila et après je ne sait pas ce qu'il m’attend mais sa c que le début

 

 

Link to comment
Share on other sites

Bonsoir,

Désolé, mais je n'ai rien compris, ton message n'est pas clair...

Pourrais-tu le reformuler ?

J'ai vaguement compris qu'il y avait un problème avec Origin, mais quel est le lien avec le fait que tu aies installé le jeu chez ta grand-mère ?

Une fois le jeu acheté, tu peux sans problème le changer d'ordinateur (sauf erreur de ma part).

 

(Tu peux ajouter des captures d'écran au besoin).

 

Bonne soirée !

  • Yes 1
Link to comment
Share on other sites

il y a 38 minutes, Orange Addict a dit :

Attends, j'essaie: Mémé a gardé les Sims 4 en otage? :smile1:

Si Origin est toujours ouvert et connecté chez Mémé, c'est une possibilité ! ^^

On ne peut pas connecter plus d'un ordi sur le même compte, mais le second peut jouer hors-ligne ou vice versa.


Solution :

Demander à Mémé de fermer Origin ou passer Origin en mode hors-ligne.

Ou
Se rendre sur le site d'Origin.com et déconnecter tous les ordis connectés.

  • Like 1
Link to comment
Share on other sites

Bon voilà, j'ai réuni les deux messages. 😉

 

Il y a 10 heures, Léna qui as trop de blem a dit :

je suis toujours en train de l'installer si quelqu’un peut bien m'aider sa serait gentil

Si tu es train d'installer le jeu, c'est que tu es connectée à Origin ? 🤔

 

Il y a 10 heures, Léna qui as trop de blem a dit :

alors pour commencer j'essaie de créer mon compte mais impossible car loption ne veut pas s'ouvrir donc ce n'est pas grave comme jai bien avancer avec le compte qui est chez ma grand-mère et non plus sa me met un message du genre

Si je me trompe pas, il faudra aussi acheter le jeu pour ce nouveau compte.  Donc c'est peut-être mieux ainsi. 😉

 

Il y a 10 heures, Léna qui as trop de blem a dit :

"Vous devez être en ligne pour votre première connexion"

Probablement causé par le fait que l'installation du jeu occupe toute la bande passante ou que Origin est en mode hors-ligne ? 🤔

  • Like 1
Link to comment
Share on other sites

  • 5 months later...

 

Bonjour,

J'ai un problème depuis un petit temps sur on jeu. Un message d'erreur c'est tout d'un coup afficher après 3h de jeu. Je ne sais plus exactement mais cela parler de mon wicked mod qui avait un fatal error je crois. J'ai cliqué sur ok et après ça mon sims avait disparu et aucune actions ne fonctionnait, rien ne se passait. J'ai redémarrer mon jeu et je ne peux plus jouer mes famille quand je clic sur un foyer puis sur la flèche pour jouer mais rien ne se passe et la prévisualisation de mon foyer mouline sans résultat. Je ne peux que jouer en mode construction et pour crée un foyer. du coup j'ai crée un sims aléatoire et les fait emménager et le code d'erreur 109:dd2b8c5:41eb0b6d s'affiche. J'ai desactivé les mods, déplacé le fichier de mods entier et lancer, j'ai réinstallé le jeux, j'ai enlever tout les fichier wicked les ai retéléchargé et remis, j'ai activé la modification de script comme vu dans une vidéo mais le problème reste le même. Je ne sais plus quoi faire.

Merci d'avance

Edited by Mattlf
Link to comment
Share on other sites

J'ai en effet lancer en enlevant tout le dossier mods et rien ne change. J'ai mis a jour le fichier WW et les déplacer également seul pour voir si le problème était lui mais non. Voici une capture de la prévisualisation de mon foyer qui bug et affiche ce rectangle bleu en clignotant. 

Sans titrfe.png

Link to comment
Share on other sites

Est-ce que tu as le même souci en créant une nouvelle partie ?

 

Nettoyer le cache :

Supprime les fichiers/dossiers caches et vois si le problème persiste.

Documents\
  Electronic Arts\
    Les Sims 4\

      • cache\

      • cachestr\
      • onlinethumbnailcache\
      - avatarcache.package

      - localthumbcache.package


Repartir à zéro :

Renomme ou déplace ton dossier « Les Sims 4 » et lance le jeu pour qu'il en crée un tout neuf.
• Si tout va bien, copie le dossier « save » de ton ancien dossier et lance le jeu.
    - S'il n'y a toujours pas de problème, copie aussi les dossiers « Tray » et « Mods » de ancien dossier vers le nouveau.
    - S'il n'y a plus de problème, tu peux supprimer ton ancien dossier « Les Sims 4 ».

 

• Si le problème persiste ou revient, il s'agit probablement d'un problème dans tes parties ou d'un problème avec la mise à jour de novembre.

 


Le problème pourrait aussi être lié à la mise à jour de novembre, mais il te faudra patienter et attendre la sortie d'un correctif qui ne devrait pas trop tarder.

Link to comment
Share on other sites

Alors, mon dossier cache est complètement vide et mon dossier cacheatr dans mon dossier Les Sims 4 a un fichier nommé spotlight_fr-fr.package

Sinon pour la deuxième méthode mon jeu fonctionne jusqu'à l'étape deux donc c'est mon dossier save qui a un problème car le bug n'apparait qu'a ce moment.

Merci de votre réponse

 

Link to comment
Share on other sites

Arf, dans ce cas il te faudra attendre un correctif ou exporter le contenu de ta partie (maison, sims) et repartir à neuf dans une nouvelle partie. 😢

En espérant que ce soit temporaire et que tu pourras reprendre ta partie originale.

 

Est-ce que tu as essayé de jouer hors-ligne ? 🤔
Parfois ça aide à résoudre certains problèmes.

Link to comment
Share on other sites

...le mode hors ligne ne change rien 😩

 

Il n'y a aucune autres solution que tout recommencer? 😢

D'ailleurs en crée un foyer dans une toute nouvelle partie et le faisant aménager j'ai ce message alors que le fichier est belle et bien dans mon dossier wicked et c'est la dernière version. 

Sans mtitre.png

Edited by Mattlf
Link to comment
Share on other sites

Il y a 2 heures, Mattlf a dit :

Il n'y a aucune autres solution que tout recommencer? 😢

Puisque le souci se trouve dans l'une de tes parties, c'est probablement un souci temporaire, il vaut mieux patienter et attendre le correctif en espérant qu'il corrige le problème.
Courage tu n'es pas seul, beaucoup d'autres joueurs rencontrent des soucis depuis la mise à jour. 😉

Tu as tenté de réparer le jeu sans le réinstaller via Origin ?
 

Il y a 2 heures, Mattlf a dit :

D'ailleurs en crée un foyer dans une toute nouvelle partie et le faisant aménager j'ai ce message alors que le fichier est belle et bien dans mon dossier wicked et c'est la dernière version. 

Soit le mod n'est pas à jour, soit il n'est pas installé correctement.
Assure-toi que WWMod se trouve dans Mods et non pas dans un sous-dossier.
La version 161b semble être compatible avec la mise à jour de novembre.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy