Jump to content
Sign in to follow this  
PalePlant

Replacing Photo Causes SIM to Disappear From Gallery

Recommended Posts

So, everything works perfectly until I click "Share Household to Gallery". This causes the sim to disappear from my library. The sim also only appears on the Showcase page but not the View Catalog page. I've searched everywhere for a solution but its seems like I'm the only one who has had this problem. I hope there is a solution!

Edited by PalePlant

Share this post


Link to post
Share on other sites

Hello @PalePlant,

EA has made major changes since the launch of this feature to prevent abuse. (S4TI is a third party tool and is not endorsed by EA)
One of them is to hide any content with custom images, to see them you must be logged in and explicitly tell it to show them.

In game, you must tick 'Include Custom Content' in the Advanced options (left pane). Did you read the warning? 🙄

 

Sharing with custom images is not recommended through the official gallery since you loose all the visibility.

If you want to Showcase your content there is a dedicated place on the official forum.

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy