Jump to content
  • Sign Up
  • Language

Missing CC


Recommended Posts

Hi everyone.

I've been having a problem recently with playing sims 4 with CC...
So I've been using CC for quiet a while and suddenly everything is missing from my game, or at least it seems like it's missing. When I open the game every single sim is naked which I created with CC but when I go to change their look I can repute the same cloths which I used originally. So everything is working basicly just I should recreate my whole game including houses and households. (Same thing is happening with furniture and everything)
They can walk through a bed which was perfectly working a week ago and sometimes when I want to place something it says: Script Failed. I put it down and then it disapears.

The other think is that when I open Sims Tray Importer and want to delete unwanted CC it doesn't show the list of the broken stuff. I've been using S4TI also for a long time, and it used to work perfectly...

PLEASE SOMEONE HELP... I WANT MY SIMS4 BACK!!!!!!
(I tried a lot of the suggestions which I found here but non of it worked)
HHEEEELPPP!!!  

Névtelen 2.png

Névtelen3.pngNévtelen.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy