Jump to content
  • Sign Up
  • Language

application is not opening


Quiips

Recommended Posts

  • Team

@Quiips Rename your Sims 4 folder in 'Documents\Electronic Arts' then try to launch S4TI.

Don't forget to rename back your Sims 4 folder.

 

Try to install the latest version of Microsoft .NET Framework. Version 4.7 should be available for your OS and you can find the link is in the download page.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy