Jump to content
  • Sign Up
  • Language

Windows not being able to find


Sirhc

Recommended Posts

I recently started playing Sims on my new laptop so I downloaded the Tray Importer and I've tried to start it the ways that I'm told to but every time I try to start the S4TI_unified_inst.exe or S4TI_unified_inst.exe file after extracting I get a message telling me that Windows cannot find the file and that I should make sure I typed the name correctly. I've tried starting it many times but I still get the message, any thoughts on what I should do?

Link to comment
Share on other sites

  • Team

Hi @Sirhc,

 

This sound like a Windows issue.

 

Make sure you are not creating a shortcut.

 

You may try to move the file to a different folder, if the path is too long Windows won't find the file.

 

Does other programs has the same problem?

 

Since it's a laptop, check if your antivirus is not locking the file.

You can disable it just for time of launching the setup. (Don't forget to enable it back!!)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy