Jump to content
Ce site utilise des cookies ! En apprendre plus

Ce site utilise des cookies !

Les cookies nous permettent de personnaliser le contenu et les annonces, d'offrir des fonctionnalités relatives aux médias sociaux et d'analyser notre trafic. Nous partageons également des informations sur l'utilisation de notre site avec nos partenaires de médias sociaux, de publicité et d'analyse, qui peuvent combiner celles-ci avec d'autres informations que vous leur avez fournies ou qu'ils ont collectées lors de votre utilisation de leurs services.

 

Pour en savoir plus sur la manière dont google utilise certaines données collectées cliquez sur le lien suivant : 

https://www.google.com/intl/fr/policies/privacy/partners/

 

Pour continuer d'utiliser ce site, vous devez accepter (en bas de la page) de nous permettre de stocker ces cookies sur votre ordinateur :) 

 

Vous trouverez ci dessous la liste des cookies et leur utilité :

Révélation

 

While some cookies will almost always be set by the Suite, there are some cookies that are set only in very specific circumstances.  If you have a need to identify all cookies the Suite may set, the following is a list of cookies and their intended purposes.

  • ips4_hasJS

This cookie is set by javascript and then later read to determine if javascript is supported in the user agent.

  • ips4_ipsTimezone

This cookie is set by javascript to detect the user's local time zone so that the software can adapt the displaying of times automatically.

  • ips4_IPSSessionFront

This is a session tracking cookie, used to track the user between page clicks.

  • ips4_member_id

This cookie would contain the user's member ID, used to "remember" the user in case their session ends between visits.

  • ips4_pass_hash

This cookie would contain a hash used to validate that the viewing user's member ID was not forged (it is not the actual password hash).

  • ips4_cms_filters (Pages only)

This cookie would track filters set by a user when filtering content in the Pages application.

  • ips4_ipsApprovalQueueSplash (Moderators only)

This cookie would track that a user has acknowledged the splash screen in the Moderator CP so that it is not shown again.

  • ips4_language (Guests only)

This cookie is used to track a language preference for a guest if the site has more than one language installed and the guest user chooses a specific language to use.

  • ips4_anon_login

This cookie is used to track a user's anonymous login preference if they choose this option during the login process.

  • ips4_theme (Guests only)

This cookie is used to track a theme preference for a guest if the site has more than one theme installed and the guest user chooses a specific theme to use.

  • ips4_ipbforumpass_XXX

When a forum has a specific password set, this cookie is set once a user logs in to that forum to validate that they have logged in on subsequent page loads.

  • ips4_thumbnailSize (Gallery only)

This cookie tracks what type of table layout to use in Gallery listings (list view, small thumbnails or large thumbnails)

Be aware that third party addons may set cookies as well, and that third party services integrated with the Suite (such as Google Analytics or Facebook Logins) may also set their own cookies.

 

 

 

Rubi_X

Plantage du pc sur Les Sims 4

Recommended Posts

Bonjour,

 

Je me permet de poster ici car j'ai un gros soucis avec mon jeu des Sims 4.. En effet, je viens d'avoir un nouveau pc, et ai donc installé les sims 4 et ses extensions. Après des heures et des heures à télécharger des Mods, j'ai enfin pu jouer (ou presque), voilà, il se trouve qu'en mode construction (ce que j'en ai déduit), le jeu, et même mon ordinateur plante totalement, l'image est figé, et je ne peux rien faire de plus, pas de retour sur windows, rien.. obligé de couper le pc.. et redémarrer. J'ai créer plusieurs familles de sims et je n'ai eu aucun plantage durant ce temps, mais dès que j'ai commencé à vouloir créer ma maison du coup, hop plantage au bout de 10 min, là en loccurrence au bout de 3 minutes (J'ai compté..). J'ai désactivé les mods, et même soucis, sauf plantage au bout de 7 minutes. J'ai désintaller et réinstallé le jeu, même soucis. Pas de surchauffe apparente, et configuration au top (Je fais tourner tout les jeux gourmand...) sauf celui ci on dirait ! J'ai fais une réparation de jeux sur Origin, rien non plus.. voilà, si vous avez des idées. Je suis sous Windows 10 et toute les mise a jours ont été faite.

 

Merci par avance. :)

 

 

Share this post


Link to post
Share on other sites

Bonjour @Rubi_X,

 

Est-ce que tu as tenté de retire le dossier Mods ?

Essaie de déplacer ou renommer ton dossier Mods pour voir si le jeu fonctionne correctement.

 

Si le jeu fige, appuie sur Alt+Tab pour retourner sur le bureau ou Ctrl+Alt+Suppr pour forcer le Gestionnaire des tâches qui devrait te permettre de terminer le jeu bloqué.

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

Oui oui, j'ai désactivé les mods, retiré du dossier du jeu etc.. Rien n'y fait. 

De plus, le retour bureau est impossible, l'ordinateur complet crash, je ne peux faire aucune manipulation, c'est super agaçant, obligé de le redémarrer à chaque fois. Par contre j'ai ce soucis uniquement en mode construction/achat, quand je suis dans créer un sim, je peux jouer des heures sans aucun soucis.. Je comprend pas, vraiment.. et je ne trouve aucune réponse ni solution à ce problème. 

 

Merci de ta réponse. 

Share this post


Link to post
Share on other sites

Re-Bonjour,

 

Je viens même de supprimer mon dossier de sauvegardes au cas où, mais rien ne s'arrange. Voilà que maintenant j'ai du son lors du plantage, ça grésille.. honnêtement je ne sais que faire. Voilà une petit image pour illustrer.

 

Merci.

Share this post


Link to post
Share on other sites

Si le jeu plante même avec une partie tout fraîche, tu as peut-être un conflit avec une application qui tourne en arrière-plan ou un problème matériel et pilote.

 

Pour les pilotes :

Assure-toi que tous les pilotes sont à jour. Ce site peut t'aider https://www.driverscloud.com/fr/demarrer

Lance le jeu et vérifie si le problème est corrigé.

 

Pour les applications :

Ctrl+Alt+Suppr > Gestionnaire des tâches > Plus de détails (en bas à gauche) > Onglet Démarrage

Désactive toutes les applications et redémarre ton ordi.

Lance le jeu et vérifie si le problème est corrigé.

 

Si tout fonctionne, il faudra restaurer une par une les applications et ne pas réactiver celle qui fait planter le jeu.

 

 

Autre piste :

Panneau de configuration > Système et sécurité > Options d'alimentation

Active le mode Performances élevées pour t'assurer que tout reste active pendant le jeu.

Attention, ce mode consomme un peu plus d'énergie.

  • Like 1

Share this post


Link to post
Share on other sites

Bonsoir, 

 

Merci pour ta réponse. Tout mes pilote sont à jour, j'ai vérifié absolument tout. J'ai plus d'appli de lancé, sauf Origin du coup, et j'ai joué quelques minutes (20min) en mode vie, sans faire de construction etc.. et je n'ai eu aucun bug, donc je me suis dis que peut être c'était résolu, sauf qu'avant de partir au boulot, j'ai mis le mode construction, j'ai fais vite fais une petite maison, puis j'ai laissé le jeu tourné et suis parti. Là je viens de constaté qu'il était de nouveau figé, pc planté.. honnêtement ça me prend la tête.. je pensais que c'était mon pc, mais je joue sans problème à d'autre jeux, bien plus gourmand graphiquement etc.. alors bon.. j'ai vraiment tout tenté, là je sèche. 

 

Merci :)

Share this post


Link to post
Share on other sites

Allo @Rubi_X,

 

Quelle est ta config ?

 

- Windows

- Processeur

- Mémoire

- Carte graphique

- Disque dur

 

Il est toujours possible que le problème soit au niveau du matériel/pilote, surtout pour le matériel récent.

Certains jeux sont optimisés au niveau des pilotes de la carte graphique et ceci peut causer des problèmes à l'occasion.

 

 

Tente une réparation de Windows

Clic-droit sur Démarrer > Invite de commandes (admin)

Tape :  sfc /scannow puis appuie sur Entrée pour lancer la vérification des fichiers de Windows.

 

Autre petit test, Démarrer > Exécuter > msconfig > Ok

Dans l'onglet Services coche la case Masquer tous les services Microsoft puis clique sur Désactiver tout.

Redémarre ton ordi et relance le jeu.

 

Tu peux aussi utiliser l'Observateur d'événements pour tenter de repérer un message d'erreur qui survienne juste avant le plantage.

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour, 

 

Voici :

 

Taille installée 8 Go - 32 Go (maximum) 
Technologie DDR4 SDRAM 
Facteur de Forme DIMM 288 broches 
Vitesse de mémoire effective 2133 MHz 
Contrôleur graphique
Processeur graphique NVIDIA GeForce GTX 970 
Mémoire vidéo 4 Go GDDR5 SDRAM 
Interfaces vidéo DVI, HDMI, DisplayPort 
Alimentation
Type de périphérique Alimentation 
Certification 80 PLUS 80 PLUS 
Alimentation fournie 500 Watt 
CPU Intel Core i5 (6ème génération) 6400 - 2.7 GHz 

Et 1 SSD 120 Go et disque dur 1To

Share this post


Link to post
Share on other sites

Retire tous les périphériques USB qui ne sont pas utiles, même le Wi-Fi si c'est le cas.

Si tu n'es pas en Wi-Fi, déconnecte Internet.

Essaie de réduire la qualité des détails dans le jeu et vois si le problème continue.

 

Si le problème persiste, il faudra regarder du côté de l'alimentation pour s'assurer qu'elle peut bien gérer tout ça. Parce que ça doit chauffer la dedans ! :P

 

Share this post


Link to post
Share on other sites

Bonjour,

 

Voici quelques nouvelles (Nouvelles ?) Ahah, toujours le même soucis, j'ai une fois de plus désinstallé le jeu, supprimé le dossier complet.. Bon par contre, j'ai eu comme l'impression que le jeu fonctionnait mieux sans les Mods... ça me dérange dans le sens où j'ai téléchargé évidemment des tas de mods, et que j'aime bien personnalisé mon jeu, bref, le truc c'est que j'ai installé un logiciel de détection de mods défaillant, j'ai scann tout, et j'avais juste quelques mods dit "modificateur de jeu" ou "conflit avec autre mods", ainsi que deux ou trois mods pour sims 2/3, bref, je les ai supprimé, et re-scann, mais ça change rien au soucis. Là il m'a fait un autre truc, du genre, j'ai lancé le jeu, et l'ai laissé durant quelques heures allumé, j'ai regardé un peu ce que ça donnait, et j'avais un message disant "Votre ordinateur a rencontré un problème et va ou doit redémarrer", écran figé sur le jeu, pas bleu. Sauf qu'il n'a pas redémarré.. j'ai du coupé l'alim du pc.. 

Honnêtement je comprend rien, j'ai tout essayé ! Je vais faire un test de jeu + mods sur un autre pc, on verra, j'espère que ce n'est pas mon ordinateur qui est défectueux. 

 

Voilà, merci :)

Share this post


Link to post
Share on other sites

@Rubi_X

 

Assure toi que le jeu est configurer pour tourner en 64bit (voir les options dans Origin), sinon il manquera de mémoire et plantera.

 

Le message d'erreur indique un problème matériel, les détails sont dans l'Observateur d'événements.

 

C'est peut-être simplement le pilote de la carte-graphique qui a des problèmes.

Essaie d'installer une version antérieure du pilote GeForce et retente le tout.

Dernière version

Archives

 

Pour l'alim, il faut ouvrir le capot et regarder sur l'étiquette l'indication +12v, le minimum est de 26amp pour la GTX970.

Share this post


Link to post
Share on other sites

Je vais encore être super super relou, mais le soucis n'est toujours pas résolu évidemment, j'ai supprimé le dossier des sims 4, puis l'ai remplacé par un ancien dossier (ancienne saves etc.., elle provient de mon ancien pc, et le jeu fonctionnait très bien, donc il ne devait pas y avoir de défaillance avec les fichiers) mais toujours pareil, j'ai constaté également que même en mode vie, ça plante, au bout de plus de temps certes, mais ça plante, avec ou sans Mods. Enfin, j'ai vérifié l'observateur d’événements, mais très franchement, il est plein d'erreur, d'avertissements ect.. et je n'y comprend rien.. y'a des tas de choses notées, correspondant aux différentes heures/minutes de test de jeu, mais je comprend pas ce à quoi ça correspond. Quelle galère. 

Share this post


Link to post
Share on other sites

Le jeu ne devrait pas plus planter avec une sauvegarde fraîche.

 

T'as bien un Windows 64 bit et le jeu tourne bien en 64 bit aussi ?

 

Pour l'Observateur d'événements, regarde dans Journaux Windows > Système

Pointe là où l'application a planté et fait une capture d'écran.

Share this post


Link to post
Share on other sites

Bonsoir,

 

Après milles recherche sur le sujet, il se trouve que c'est mon ordinateur qui serai défaillant.. Il est en effet en surchauffe. Durant le jeu là il est monté à près de 70°.. Il a planté de nouveau et tout mes périphériques ont été déconnecté cette fois ci 

Il plante également sur les jeux comme Battlefield, au bout du un certain temps, là en 2 minutes de jeu, pouf.. 

Je ne l'ai pas démonté ni rien, il a un mois.. donc retour à l'expéditeur ! J'ai testé le jeu sur un autre pc avec mes mods, et aucun soucis.. donc ça confirme mes soupçons. Tout est confirmé par les nombreux avis sur le pc en question.. Voilà, je suis dégoutée.

 

Merci beaucoup pour ton temps et ton aide. 

Share this post


Link to post
Share on other sites

Ce sont des choses qui arrivent. :rolleyes:

 

70° seulement et hop plantage ?  100° je dis pas, mais seulement 70°. :o

Ouvrir le capot lui permettra de respirer si jamais il a un problème de circulation d'air.

 

Ils vont changer le ventirad, dégager quelques fils et te le réexpédier tout neuf et prêt à jouer. ^_^

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...