Aller au contenu
Ce site utilise des cookies ! En apprendre plus

Ce site utilise des cookies !

Les cookies nous permettent de personnaliser le contenu et les annonces, d'offrir des fonctionnalités relatives aux médias sociaux et d'analyser notre trafic. Nous partageons également des informations sur l'utilisation de notre site avec nos partenaires de médias sociaux, de publicité et d'analyse, qui peuvent combiner celles-ci avec d'autres informations que vous leur avez fournies ou qu'ils ont collectées lors de votre utilisation de leurs services.

 

Pour en savoir plus sur la manière dont google utilise certaines données collectées cliquez sur le lien suivant : 

https://www.google.com/intl/fr/policies/privacy/partners/

 

Pour continuer d'utiliser ce site, vous devez accepter (en bas de la page) de nous permettre de stocker ces cookies sur votre ordinateur :) 

 

Vous trouverez ci dessous la liste des cookies et leur utilité :

Révélation

 

While some cookies will almost always be set by the Suite, there are some cookies that are set only in very specific circumstances.  If you have a need to identify all cookies the Suite may set, the following is a list of cookies and their intended purposes.

  • ips4_hasJS

This cookie is set by javascript and then later read to determine if javascript is supported in the user agent.

  • ips4_ipsTimezone

This cookie is set by javascript to detect the user's local time zone so that the software can adapt the displaying of times automatically.

  • ips4_IPSSessionFront

This is a session tracking cookie, used to track the user between page clicks.

  • ips4_member_id

This cookie would contain the user's member ID, used to "remember" the user in case their session ends between visits.

  • ips4_pass_hash

This cookie would contain a hash used to validate that the viewing user's member ID was not forged (it is not the actual password hash).

  • ips4_cms_filters (Pages only)

This cookie would track filters set by a user when filtering content in the Pages application.

  • ips4_ipsApprovalQueueSplash (Moderators only)

This cookie would track that a user has acknowledged the splash screen in the Moderator CP so that it is not shown again.

  • ips4_language (Guests only)

This cookie is used to track a language preference for a guest if the site has more than one language installed and the guest user chooses a specific language to use.

  • ips4_anon_login

This cookie is used to track a user's anonymous login preference if they choose this option during the login process.

  • ips4_theme (Guests only)

This cookie is used to track a theme preference for a guest if the site has more than one theme installed and the guest user chooses a specific theme to use.

  • ips4_ipbforumpass_XXX

When a forum has a specific password set, this cookie is set once a user logs in to that forum to validate that they have logged in on subsequent page loads.

  • ips4_thumbnailSize (Gallery only)

This cookie tracks what type of table layout to use in Gallery listings (list view, small thumbnails or large thumbnails)

Be aware that third party addons may set cookies as well, and that third party services integrated with the Suite (such as Google Analytics or Facebook Logins) may also set their own cookies.

 

 

 

deevo

S4TI - Public Beta (MacOS) - 2018-10-14

Messages recommandés

Il y a 5 heures, twmuse a dit :

Well all was fine till I went to quit the app, it puts up a crash report on exit.

Seems like Mac can call the application exit multiple times. I heard about the crash but there was no info about the cause. Thanks!

Which version of Mono do you have?

 

Re: The fix is now available!

I also added Mono info to the report.

Partager ce message


Lien à poster
Partager sur d’autres sites

@deevo  Ok, this last version all works, and quits without crash, using mono 5.14.0 Stable (5.14.0.177). One thing I did notice in the first one today and this new one.

Since I do a clean install (all parts of old one removed), the new one starts up with the "save preferences" window, hit save, and it says it will restart to take effect, but does not restart on it's own, I needed to quit and restart. the older version would do it automatically. Not a big deal.

 

Thanks for the quick fix on the crash.

Modifié par twmuse

Partager ce message


Lien à poster
Partager sur d’autres sites

You should be able to get the mono version by typing mono -V or mono --version in Terminal else the latest fix show the version of Mono in the report.

If you wish to update Mono, try the one for Visual Studio, the Stable release don't seem to work as good. 😉

Well if Mono Stable really works, I will give it another try!

 

il y a 11 minutes, twmuse a dit :

Since I do a clean install (all parts of old one removed), the new one starts up with the "save preferences" window, hit save, and it says it will restart to take effect, but does not restart on it's own

Oops! But if you click Cancel, does the window close?

Partager ce message


Lien à poster
Partager sur d’autres sites
10 minutes ago, deevo said:

Oops! But if you click Cancel, does the window close?

No need to cancel. When the app first opens, the window to locate you .app opens, click save (since my app is in default location), then

 

The OLD version (2 versions back now): would quit and restart the app.

 

The NEW version: Just closes the save window and leaves the app open. I just Command-Q and restart the app, and all is set.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 14 minutes, twmuse a dit :

No need to cancel. When the app first opens, the window to locate you .app opens, click save (since my app is in default location)

The previous versions wasn't closing the Preferences box when choosing not to restart, but now it does. That could be why it won't restart now? 🤔

Btw, I uploaded a quick fix. Let me know if that fix the problem.

Partager ce message


Lien à poster
Partager sur d’autres sites

Well, no. Now it opens the first prompt

278061362_ScreenShot2018-09-28at5_11_18PM.png.2eaea98cf817a9767182b1d1f95d4b3a.png

Hit save, opens second prompt

2008055450_ScreenShot2018-09-28at5_11_33PM.png.fdac376b428cc82ac7280532df1621a1.png

 

Hit Yes, and it just goes back to the first prompt

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Strange, I just removed the change, but I'll take a look. 😉

 

Re: It should be fixed now!

In this new release I changed the dialog to a sheet form and it seems that it was the problem.

So closing the Preferences box just before showing the restart message seems to do the trick.

 

Thanks for your help @twmuse

 

Have you noticed that by changing the game location that the language also changes to match the one that the game use?

Partager ce message


Lien à poster
Partager sur d’autres sites

@deevo Perfect, all is working correctly now. Thanks for the quick fixes.

17 hours ago, deevo said:

Have you noticed that by changing the game location that the language also changes to match the one that the game use? 

Yes I did see that when I played around with it.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, twmuse a dit :

Yes I did see that when I played around with it.

Great! I was not sure if it was going to work,

 

Time to update the old version! 🙂

 

Next, I plan to unhide the hidden content to get a list similar to that offered by the Windows version (Missing objects, overrides, …). 😉

Partager ce message


Lien à poster
Partager sur d’autres sites

Nouvelle beta avec liste de contenu personnalisé améliorée. Encore un peu plus près de la version Windows ! 😉

New beta with enhanced custom content list. Getting closer to the Windows version!

Partager ce message


Lien à poster
Partager sur d’autres sites

All still running just fine, would be nice to know what the color coding means, maybe it is in help forgot to check that.

Partager ce message


Lien à poster
Partager sur d’autres sites

@twmuse
The meaning of colors is in the context menu, see Tags😉

Actualy there are some problems in this beta, like the double CC tab, the word 'Field' that appears on empty cells, some unaligned resource id, unintentional column auto sizing, double-click on column may activate the selected items, ugly color icons, etc. Have you seen one of those? 😝

 

Well all worked fine on the Windows side! 😊

Partager ce message


Lien à poster
Partager sur d’autres sites

Nouvelle beta qui corrige les problèmes d'affichage de la beta précédente !

New beta that fix display bugs from previous beta! 😊

 

@twmuse here's the Tags list: 😉
 colors.png

It's almost the same as for the Windows version.

Partager ce message


Lien à poster
Partager sur d’autres sites

@deevo

18 hours ago, deevo said:

Actualy there are some problems in this beta, like the double CC tab, the word 'Field' that appears on empty cells, some unaligned resource id, unintentional column auto sizing, double-click on column may activate the selected items, ugly color icons, etc. Have you seen one of those?

Well, not seeing any of those with the newest version, but the "Tags" do not show corresponding colors.

 

 

Screen Shot 2018-10-06 at 9.53.43 AM.png

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 53 minutes, twmuse a dit :

but the "Tags" do not show corresponding colors.

What?! 😮

That must be another bug in the Toolkit. Well at least you can compare it with the screenshot taken on Windows. 😋

 

It's me or there is like a display bug in the upper right corner? 🤔

 

Update:
For a strange reason, they implemented a ShowImage property only on the Mac side which is totally hidden without browsing the code. 🤪

I uploaded a new beta with the fix, I hope that'll fix the missing images. 

Partager ce message


Lien à poster
Partager sur d’autres sites
39 minutes ago, deevo said:

It's me or there is like a display bug in the upper right corner?

@deevo Not sure what you are meaning on that, If it is about the darker grey top not going all the way across, that only shows that way if I resize the window.

 

Will try the new update and check the tags.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, twmuse a dit :

If it is about the darker grey top not going all the way across, that only shows that way if I resize the window.

Yes that part! Does it was present in older versions too!! 🙄

Partager ce message


Lien à poster
Partager sur d’autres sites
30 minutes ago, deevo said:

Yes that part! Does it was present in older versions too!!

@deevo Well that part is fixed in the last version, and I do not recall if it was in older versions, think that was the first time I resized the window.

 

But still no colors on tags.

 

Screen Shot 2018-10-06 at 11.41.07 AM.png

Partager ce message


Lien à poster
Partager sur d’autres sites

It would have been too easy! 🙄

 

il y a 40 minutes, twmuse a dit :

Well that part is fixed in the last version, and I do not recall if it was in older versions, think that was the first time I resized the window.

Maybe it was just a refresh bug, who knows. 🙂

 

Update: I think the order is important! 

It should work now. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Nouvelle beta !

Ajoute le support des dossiers personnalisés pour le contenu fusionné.

Corrige les problèmes de la version précédente. 😉

 

New beta!

Add support for custom folders for merged content.

Fix previous version issues. 😉

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×