Jump to content
Ce site utilise des cookies ! En apprendre plus

Ce site utilise des cookies !

Les cookies nous permettent de personnaliser le contenu et les annonces, d'offrir des fonctionnalités relatives aux médias sociaux et d'analyser notre trafic. Nous partageons également des informations sur l'utilisation de notre site avec nos partenaires de médias sociaux, de publicité et d'analyse, qui peuvent combiner celles-ci avec d'autres informations que vous leur avez fournies ou qu'ils ont collectées lors de votre utilisation de leurs services.

 

Pour en savoir plus sur la manière dont google utilise certaines données collectées cliquez sur le lien suivant : 

https://www.google.com/intl/fr/policies/privacy/partners/

 

Pour continuer d'utiliser ce site, vous devez accepter (en bas de la page) de nous permettre de stocker ces cookies sur votre ordinateur :) 

 

Vous trouverez ci dessous la liste des cookies et leur utilité :

Révélation

 

While some cookies will almost always be set by the Suite, there are some cookies that are set only in very specific circumstances.  If you have a need to identify all cookies the Suite may set, the following is a list of cookies and their intended purposes.

  • ips4_hasJS

This cookie is set by javascript and then later read to determine if javascript is supported in the user agent.

  • ips4_ipsTimezone

This cookie is set by javascript to detect the user's local time zone so that the software can adapt the displaying of times automatically.

  • ips4_IPSSessionFront

This is a session tracking cookie, used to track the user between page clicks.

  • ips4_member_id

This cookie would contain the user's member ID, used to "remember" the user in case their session ends between visits.

  • ips4_pass_hash

This cookie would contain a hash used to validate that the viewing user's member ID was not forged (it is not the actual password hash).

  • ips4_cms_filters (Pages only)

This cookie would track filters set by a user when filtering content in the Pages application.

  • ips4_ipsApprovalQueueSplash (Moderators only)

This cookie would track that a user has acknowledged the splash screen in the Moderator CP so that it is not shown again.

  • ips4_language (Guests only)

This cookie is used to track a language preference for a guest if the site has more than one language installed and the guest user chooses a specific language to use.

  • ips4_anon_login

This cookie is used to track a user's anonymous login preference if they choose this option during the login process.

  • ips4_theme (Guests only)

This cookie is used to track a theme preference for a guest if the site has more than one theme installed and the guest user chooses a specific theme to use.

  • ips4_ipbforumpass_XXX

When a forum has a specific password set, this cookie is set once a user logs in to that forum to validate that they have logged in on subsequent page loads.

  • ips4_thumbnailSize (Gallery only)

This cookie tracks what type of table layout to use in Gallery listings (list view, small thumbnails or large thumbnails)

Be aware that third party addons may set cookies as well, and that third party services integrated with the Suite (such as Google Analytics or Facebook Logins) may also set their own cookies.

 

 

 

Mely Aguilera

CC not showing up in Sims 4 Tray Importer

Recommended Posts

Hello @Ana Franklin,

There is bug that causes the Diagnostic to fail. ☹️

Restart S4TI and when prompted dismiss the Config box by clicking Cancel or by closing the box, clicking Ok will generate an internal error and the Diagnostic will fail to complete.

Now try to run the Diagnostic again.

Share this post


Link to post
Share on other sites

Hello @Ana Franklin

HELP>System Diagnostic is the right one. 😉

What I was trying to say is that there is a bug in the current version that causes an incomplete report when closing the Config Paths by clicking on Ok just before launching the System Diagnostic. ☹️

So when the Config Paths box open, just click Cancel then launch the System Diagnostic and you should get the full report. 

This bug will be fixed for the next release. 😉

 

If you still have problem, take a screenshot of the Config Paths box.

Make sure the Documents path points to your default Documents folder and that it doesn't contain 'Electronic Arts'.

ex: C:\Users\<username>\Documents

Share this post


Link to post
Share on other sites
Il y a 2 heures, Samantha Pretty a dit :

mine is not working either... it shows 14 public cc but none of my own. how do i fix this?

Do you have a screenshot?

Share this post


Link to post
Share on other sites

Begin Reading


App info...
------------------------------

Version  : 1.6.7.9


OS infos...
------------------------------

OSName   : Windows 10
OSVersion: 10.0.16299.0
OSType   : 64-bit
Process  : 32-bit


Opening Registry...
------------------------------

Reading .NET Framework version...
.NET Framework Version: 4.7 or later


Opening Registry...
------------------------------

Listing keys for 'HKLM\SOFTWARE\Maxis':
// note: 32-bit node
[\The Sims 4]
 GameEXE      = C:\The Sims 4\The Sims 4 Launcher.exe
 GDFBinary64  = C:\Program Files (x86)\Origin Games\The Sims 4\__Installer\GDFBinary_en_US_64.dll
 DisplayName  = The Sims™ 4
 GDFBinary    = C:\Program Files (x86)\The Sims 4\__Installer\GDFBinary_en_US.dll
 GameExplorer = {CD9DF827-53C4-4F70-902D-982C1BF79FB9}
 Install Dir  = C:\Program Files (x68)\Electronic Arts\The Sims 4\
 Product GUID = {48EBEBBF-B9F8-4520-A3CF-89A730721917}
 Locale       = en_US
>>>> [Warning] Directory not found! 'C:\Program Files (x68)\Electronic Arts\The Sims 4\'
 UninstallKey = HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{48EBEBBF-B9F8-4520-A3CF-89A730721917}
// note: 64-bit node
[\The Sims 4]
 Locale       = en_US
 GDFBinary    = C:\Program Files (x86)\Origin Games\The Sims 4\__Installer\GDFBinary_en_US_64.dll
 DisplayName  = The Sims™ 4
 Product GUID = {48EBEBBF-B9F8-4520-A3CF-89A730721917}
 Install Dir  = C:\Program Files (x86)\Origin Games\The Sims 4\
>>>> [Warning] Directory not found! 'C:\Program Files (x86)\Origin Games\The Sims 4\'
 UninstallKey = HKLM\SOFTWARE\WOW6432Node\Microsoft\Windows\CurrentVersion\Uninstall\{48EBEBBF-B9F8-4520-A3CF-89A730721917}


Reading 'Sims4.GameInfos.Settings.xml'...
------------------------------

Source: C:\ProgramData\TeameeVo\Sims 4 Tray Importer\Sims4.GameInfos.Settings.xml
[The Sims 4]
 Locale      = en_US
 DisplayName = The Sims™ 4
 InstallDir  = C:\Users\ACER\Documents\The Sims 4 Seasons\The Sims 4 Seasons


Reading Game infos...
------------------------------

[The Sims 4 Installation]
>>>> [Error] Something goes wrong while detecting your game installation


Done!
 

Share this post


Link to post
Share on other sites

 

Hello! I have this problem, please help me!

 

 

Iniziare a leggere


App info...
------------------------------

Versione: 1.8.10.3


Informazioni su OS ...
------------------------------

OSName: OS 10 di Windows 10
: 10.0.17134.0
OSType: 64-bit
Processo: 32-bit


Framework Info...
------------------------------

Lettura della versione di .NET Framework ... Versione di
.NET Framework: 4.7 o successiva


Registro di apertura ...
------------------------------

Elenco chiavi per 'HKLM \ SOFTWARE \ Maxis':
// nota: nodo a 32 bit
[\ The Sims 4]
 Locale = it_IT
>>>> [Avvertenza] 'Installa Dir' non trovata!
>>>> [Avviso] 'GUID prodotto' non trovato!
// note: nodo 64-bit
[\ The Sims 4]
 Locale = it_IT
>>>> [Errore] Qualcosa non va durante la lettura del registro


Leggendo 'Sims4.GameInfos.Settings.xml' ...
------------------------------

Fonte: 😄 \ ProgramData \ TeameeVo \ Sims 4 Tray Importer \ Sims4.GameInfos.Settings.xml
[The Sims 4]
 Locale = it_IT
 DisplayName = The Sims ™ 4
 InstallDir = 😄 \ Giochi \ The Sims 4 Stagioni


Informazioni sul gioco di lettura ...
------------------------------

[The Sims 4 Installation]
Nome: The Sims 4
Versione: 1.0
DisplayName: The Sims ™ 4
Impostazioni locali: it_IT
InstallDir: 
IsInstalled: False
IsLoadedFromXml: False

ExePath: 
ExeExists: False

MyDocuments: 😄 \ Users \ ***** \ Documenti
MyDocsExists: True
UserData: 😄 \ Users \ ***** \ Documents \ Electronic Arts \ The Sims 4
UserDataExists: True

Controllo della cartella vassoio ...
Vassoio: 😄 \ Utenti \ ***** \ Documenti \ Electronic Arts \ The Sims 4 \ Tray
TrayDirExists: True
LibraryCount: 86

Controllo della cartella Mods ...
ModsDir: 😄 \ Users \ ***** \ Documents \ Electronic Arts \ The Sims 4 \
ModsDirExists: True
ResCfgExists: True
ModsCount: 5371

Controllo dei file di gioco ...
>>>> [Errore]


Fatto!
 

Share this post


Link to post
Share on other sites

I'm using mac and my cc wont show up. whenever i click on one of my households all the cc is red. On the bottom it says searching for cc is currently not available.729200600_ScreenShot2019-03-08at9_00_37PM.png.b325d0508a899ecccfe96cb1ec69d8ea.png

 

this my app info 

----------------------

App info...

----------------------

Version   :  1.0.0.3655

Release   :  2/22/2019

 

----------------------

OS

----------------------

OSName    :  macOS High Sierra

OSVersion :  10.13

OSType    :  64bit

Process   :  64bit

 

----------------------

Framework info...

----------------------

Version :  4.8.1 (mono-4.8.0-branch/22a39d7)

 

----------------------

Game

----------------------

Product           :  The Sims 4

Locale            :  en_US

IsGameInstalled   :  False

InstallDir        :  <Macintosh HD\Users\Lara\Documents\Electronic Arts\The Sims 4\Mods

InstallDirExists  :  False

SaveDir           :  /Users/****/Documents/Electronic Arts/The Sims 4

UserDataDirExists :  True

FileCount         :  11

 

 

Edited by Lara Karim

Share this post


Link to post
Share on other sites
1 hour ago, deevo said:

Hello @Lara Karim,

You need to fix the path of the game in the Preferences dialog.

Try /Users/Lara/Applications/The Sims 4.app

 

I also recommend to update the Mono version.

Thank you for answering!! i fixed the path of the game to what you told me to, but it's still not working...

Edited by Lara Karim

Share this post


Link to post
Share on other sites
Il y a 2 heures, Lara Karim a dit :

but it's still not working...

Have you installed the game on a different drive?

If so, you'll need to point to that location.

 

If you don't know where the game is installed, right-click on the game icon then select Get Info.

Share this post


Link to post
Share on other sites
Révélation

Begin Reading 

App info...
------------------------------ 
Version  : 1.9.4.1 

OS infos...
------------------------------ 
OSName   : Windows 10
OSVersion: 10.0.17134.0
OSType   : 64-bit
Process  : 64-bit 

Framework Info...
------------------------------ 
Reading .NET Framework version...
.NET Framework Version: 4.7.2 

Opening Registry...
------------------------------ 
Listing keys for 'HKLM\SOFTWARE\Maxis':
// note: 32-bit node
>>>> [Error] key not found !
// note: 64-bit node
>>>> [Error] key not found ! 

Reading 'Settings'...
------------------------------ 
GameAutoDetect = False
GameLocale     = en_US
GameInstallDir = C:\Program Files (x86)\The Sims 4
GameMixedMode  = 0
GameDocDir     = C:\Users\Sekretergiller\Documents
GameSaveDir    =  

Reading 'Sims4.GameInfos.Settings.xml'...
------------------------------ 
Source: C:\ProgramData\TeameeVo\Sims 4 Tray Importer\Sims4.GameInfos.Settings.xml
[The Sims 4]
 MixedMode   = 0
[The Sims 4]
 MixedMode   = 0
[The Sims 4]
 MixedMode   = 0
[The Sims 4]
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4 StrangerVille
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4 StrangerVille
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4 StrangerVille
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4 StrangerVille
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4 StrangerVille
 MixedMode   = 0
[The Sims 4]
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4 StrangerVille
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4 StrangerVille
 MixedMode   = 0
[The Sims 4]
 InstallDir  = C:\Program Files (x86)\The Sims 4 StrangerVille
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4 StrangerVille
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4 StrangerVille
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4 StrangerVille\Game\Bin
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4 StrangerVille
 MixedMode   = 0
[The Sims 4]
 MixedMode   = 0
[The Sims 4]
 MixedMode   = 0
[The Sims 4]
 MixedMode   = 0
[The Sims 4]
 MixedMode   = 0
[The Sims 4]
 MixedMode   = 0
[The Sims 4]
 MixedMode   = 0
[The Sims 4]
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Origin Games\The Sims 4 StrangerVille
 MixedMode   = 0
[The Sims 4]
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Origin Games\The Sims 4 StrangerVille
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Origin Games\The Sims 4 StrangerVille
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Origin Games\The Sims 4 StrangerVille\Game\Bin
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Origin Games\The Sims 4 StrangerVille
 MixedMode   = 0
[The Sims 4]
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Origin Games\The Sims 4
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4
 MixedMode   = 0
[The Sims 4]
 Locale      = cs_CZ
 InstallDir  = C:\Program Files (x86)\The Sims 4
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4
 MixedMode   = 0
[The Sims 4]
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Users\Waffle\Desktop\The Sims 4 StrangerVille
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4 StrangerVille
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4 StrangerVille
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4 StrangerVille\Game\Bin
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4 StrangerVille
 MixedMode   = 0
[The Sims 4]
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4
 MixedMode   = 0
[The Sims 4]
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files\The Sims 4
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files\The Sims 4
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files\Origin Games\The Sims 4
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\Origin Games\The Sims 4
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\Origin Games\The Sims 4
 MixedMode   = 0
[The Sims 4]
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\Origin Games\The Sims 4
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4
 MixedMode   = 0
[The Sims 4]
 Locale      = en_US
 InstallDir  = C:\Program Files (x86)\The Sims 4
 MixedMode   = 0 

Reading Game infos...
------------------------------ 
[The Sims 4 Installation]
Name            : The Sims 4
Version         : 1.0
DisplayName     : 
Locale          : 
InstallDir      : 
IsInstalled     : False
IsLoadedFromXml : False 
ExePath         : 
ExeExists       : False 
MyDocuments     : C:\Users\**************\Documents
MyDocsExists    : True
UserData        : C:\Users\**************\Documents\Electronic Arts\The Sims 4
UserDataExists  : True 
Checking Tray folder...
TrayDir         : C:\Users\**************\Documents\Electronic Arts\The Sims 4\Tray
TrayDirExists   : True
LibraryCount    : 1 
Checking Mods folder...
ModsDir         : C:\Users\**************\Documents\Electronic Arts\The Sims 4\Mods
ModsDirExists   : True
ResCfgExists    : True
ModsCount       : 0 
Checking Game files...
>>>> [Error] 

Done!

 

 

Share this post


Link to post
Share on other sites

Hello @diaare,

 

Looks like the configuration file got corrupted. 🤔

 

Open File Explorer then paste this in the address bar:

%ProgramData%\TeameeVo\Sims 4 Tray Importer

Then press Enter.

Select Sims4.GameInfos.Settings.xml then delete it.

 

Launch S4TI then configure it again and see if it now works.

  • Thanks 1

Share this post


Link to post
Share on other sites
Il y a 14 heures, deevo a dit :

Hello @diaare ,

 

Looks like the configuration file got corrupted. 🤔

 

Open File Explorer then paste this in the address bar :

% ProgramData% \ TeameeVo \ Sims 4 Tray Import

Then press Enter .

Select Sims4.GameInfos.Settings.xml then delete it.

 

Launch S4TI then configure it again and see if it now works.

It didn't work 😞

Share this post


Link to post
Share on other sites
Il y a 7 heures, diaare a dit :

It didn't work 😞

Have you successfully deleted the configuration file?

If so, run the diagnotic again.

 

Where is the game installed?

Have you tried to locate the game by clicking on the Find button?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...