Jump to content
Bouckie

Votre avis (et vos bugs) sur cette nouvelle version

Recommended Posts

Bonsoir,

Depuis, le problème s'est résolu.

Mais je vais quand même donner plus de détails au cas où ça arriverait à quelqu'un d'autre :

Tout d'abord, le problème venait bien de l'iPad, car utiliser un autre navigateur ne résolvait pas le problème, et ça fonctionnait très bien avec mon smartphone Androïd qui était connecté au même réseau W.I-F.I. ; j'ai d'ailleurs eu l'idée de partager par Bluetooth la connexion Internet de mon téléphone, mais mon iPad ne voulait rien en savoir. Il me semble d'ailleurs que le même jour Élisa a eu le même problème avec ses iPad et iPhone.

 

Mais ce n'est pas tout : j'ai remarqué plus tard dans la même journée que j'avais des problèmes similaires pour me connecter à d'autres sites Internet, ainsi qu'au serveur du jeu des SFP. Donc le problème ne venait pas de L'UniverSims. Le seul point commun que j'ai remarqué entre ces sites est que leurs adresses commençaient toutes par la lettre «L» (simple coïncidence ?).

Cependant, après un redémarrage de l'iPad, j'ai pu me connecter normalement au jeu, et après un certain temps et un certain nombre de ré-actualisations, j'ai enfin pu accéder à L'UniverSims, mais la connexion à certains autres sites n'est revenue que beaucoup plus tard (début de soirée, soit plusieurs heures plus tard).

 

 

Merci quand même Olideg de m'avoir répondu.

Share this post


Link to post
Share on other sites

Bonsoir,

Je viens de constater un bug assez dérangeant : tout ce qui a été fait sur le site durant le dernier quart d'heure a été complètement rasé du serveur, ça a littéralement disparu.

Par exemple, tous les sujets que j'ai consulté se retrouvent à nouveau dans le contenu non lu (mais ça à la limite, ce n'est pas grave) et tous les messages postés ont été supprimés.

J'avais justement posté un message pour dire qu'à chaque fois que j'ouvrais un lien je tombais sur une erreur 500, une erreur 503 ou un message «Unavailable server : […] This server is in maintenance or has capacity problems» ou encore «Fatal error : […] MySQL has gone away», et avant moi @chipie-cyrano avait signalé que «rien ne marche».

 

@Bouckie si ça t'intéresse j'ai reçu le le contenu exact des messages qui ont disparu par mail (par le biais des notifications par mail) car heureusement j'étais abonné à ces sujets.

Share this post


Link to post
Share on other sites

Coucou @AB-T_19 !

Je ne sais pas  ce qu'il s'est passé hier soir, mais le site a merdouillé méchamment... J'ai moi aussi eu des soucis pour m'y connecter. Bouckie n'est pas très dispo en ce moment, mais j'espère qu'elle saura nous expliquer...

Quand à ton précédent post, et bien j'ai eu exactement le mêmes symptômes avec mon Ipad hier soir. Pas moyen de me connecter aux SFP, SimCity Build-it, et l'Uni. C'est pénible... Alors que sur PC, tout fonctionnait bien.

  • Like 1

Share this post


Link to post
Share on other sites

Super le thème bouckie !!

 

J'ai vue aussi que Leaderboard a été ajouté,  par contre la police a été réduite (et c'est pas terrible :/ ).

 

Share this post


Link to post
Share on other sites
Il y a 20 heures, Laurendino a dit :

et les petits flocons qui tombent !!

Pourquoi est-ce que moi je ne vois aucun flocon ? :snif3:

La seule différence que je vois avec le thème d'avant c'est l'amas de neige en bas de l'écran…

Il faudrait donc en conclure que les autres ont droit à de la neige fraîche alors que moi je n'ai que de la neige fondue ? :snif3:

(Pourtant je ne me souviens pas avoir exposé mon iPad au soleil ? ^^ )

 

Et au fait, les boutons indiquant le chemin vers la page ont perdu leur forme fléchée…

  • Like 1

Share this post


Link to post
Share on other sites
il y a 29 minutes, AB-T_19 a dit :

Et au fait, les boutons indiquant le chemin vers la page ont perdu leur forme fléchée…

 

Comment ça ??

Share this post


Link to post
Share on other sites

Les boutons     Accueil > Forums > Divers > Infos du site     etc. en haut et en bas de chaque page du site.

Edited by AB-T_19

Share this post


Link to post
Share on other sites
il y a 55 minutes, AB-T_19 a dit :

Pourquoi est-ce que moi je ne vois aucun flocon ? :snif3:

La seule différence que je vois avec le thème d'avant c'est l'amas de neige en bas de l'écran…

Il faudrait donc en conclure que les autres ont droit à de la neige fraîche alors que moi je n'ai que de la neige fondue ? :snif3:

(Pourtant je ne me souviens pas avoir exposé mon iPad au soleil ? ^^ )

 

Et au fait, les boutons indiquant le chemin vers la page ont perdu leur forme fléchée…

Tu es bien sur ordi ? ;) Parce que moi sur téléphone, les flocons n'apparaissent pas.. ;)

Share this post


Link to post
Share on other sites
Il y a 2 heures, Laurendino a dit :

Tu es bien sur ordi ? ;) Parce que moi sur téléphone, les flocons n'apparaissent pas.. ;)

Non, je suis sur tablette orientation paysage, donc normalement c'est comme sur un ordinateur de bureau.

En fait je viens de m'apercevoir que les flocons apparaissent quelques instants au-dessus du bandeau noir quand ça bugue parce que je remonte la page trop violemment…

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour, je vais dédoubler le thème pour que vous ayez le choix entre les flocons et l'amas de neige en bas de l'écran ou bien le thème normal

 

Le site a subit aussi une grosse mise à jour, dont le leaderboard... il se peut qu'il y ait aussi de nouveaux bugs... affaire à suivre

j'ai bien les fleches aussi mais elle sont différentes d'avant :

 

flecheluni.PNG

 

  • Like 3

Share this post


Link to post
Share on other sites

Est-ce que c'est ici qu'il faut continuer à signaler les bugs ?

 

J'ai remarqué un bug dans le nombre de commentaires des articles : il semblerait que le nouvel article d'Oli ne soit pas très apprécié, selon le site il aurait reçu -1 commentaire… (en fait il y a même ironiquement un "s" à "commentaires"…).

 

image.jpg

 

Le bug n'a pas l'air très méchant, mais je le signale au cas où…

 

 

Édit : moi aussi je suis touché ! En parcourant les articles récents, j'ai vu que mon dernier article publié a aussi reçu "-1 commentaires" :crying:

Edited by AB-T_19

Share this post


Link to post
Share on other sites

En fait cela arrive quand tu as des commentaires a ton article en mode brouillon qui disparaissent lors de la publication de l'article. Le commentaire supprimé compte pour -1 :/

 

  • Like 2

Share this post


Link to post
Share on other sites

C’est quand même dommage que les com disparaissent... j’ai même pas eu le temps de voir ce qui m’avait été commenté, lol !

  • Haha 1

Share this post


Link to post
Share on other sites
Le ‎2018‎-‎02‎-‎16 à 00:50, Bouckie a dit :

Le commentaire supprimé compte pour -1

Donc les futures premiers commentaires compteront pour 0 (-1 + 1 = 0) ? :fou:

  • Haha 2

Share this post


Link to post
Share on other sites

Nan j'ai testé il commence a +1 :P 

 

Edit : Ah ben non en fait je viens de voir qu'il était repassé à 0 lol

 

  • Haha 2

Share this post


Link to post
Share on other sites

Un vieux bogue qui traine mais qui ne semble déranger personne... mais qui affecte la messagerie :

 

msgbug.png

 

Insultes ou clins d'œil ? Difficile à dire ! :P

  • Like 1

Share this post


Link to post
Share on other sites

Bonsoir,

Je crois avoir remarqué un bug...

J'ai remarqué que des gros bandeaux de publicité (animalière ?) s'affichent au milieu de certains articles, l'ennui c'est que ça cache le contenu qui est dessous et il n'y a pas de bouton pour faire disparaître ce bandeau gênant...

Je n'ai rien contre les animaux mais là je trouve que celui-ci est un peu... volumineux ? 😅

 

Edit : après vérification, en fait ce ne sont pas les articles qui sont touchés mais les sujets (celui-ci y compris).

 

@Bouckie

 

 

Une biquette qui vient brouter un article des SFP...

Edited by AB-T_19
  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy