Aller au contenu
Ce site utilise des cookies ! En apprendre plus

Ce site utilise des cookies !

Les cookies nous permettent de personnaliser le contenu et les annonces, d'offrir des fonctionnalités relatives aux médias sociaux et d'analyser notre trafic. Nous partageons également des informations sur l'utilisation de notre site avec nos partenaires de médias sociaux, de publicité et d'analyse, qui peuvent combiner celles-ci avec d'autres informations que vous leur avez fournies ou qu'ils ont collectées lors de votre utilisation de leurs services.

 

Pour en savoir plus sur la manière dont google utilise certaines données collectées cliquez sur le lien suivant : 

https://www.google.com/intl/fr/policies/privacy/partners/

 

Pour continuer d'utiliser ce site, vous devez accepter (en bas de la page) de nous permettre de stocker ces cookies sur votre ordinateur :) 

 

Vous trouverez ci dessous la liste des cookies et leur utilité :

Révélation

 

While some cookies will almost always be set by the Suite, there are some cookies that are set only in very specific circumstances.  If you have a need to identify all cookies the Suite may set, the following is a list of cookies and their intended purposes.

  • ips4_hasJS

This cookie is set by javascript and then later read to determine if javascript is supported in the user agent.

  • ips4_ipsTimezone

This cookie is set by javascript to detect the user's local time zone so that the software can adapt the displaying of times automatically.

  • ips4_IPSSessionFront

This is a session tracking cookie, used to track the user between page clicks.

  • ips4_member_id

This cookie would contain the user's member ID, used to "remember" the user in case their session ends between visits.

  • ips4_pass_hash

This cookie would contain a hash used to validate that the viewing user's member ID was not forged (it is not the actual password hash).

  • ips4_cms_filters (Pages only)

This cookie would track filters set by a user when filtering content in the Pages application.

  • ips4_ipsApprovalQueueSplash (Moderators only)

This cookie would track that a user has acknowledged the splash screen in the Moderator CP so that it is not shown again.

  • ips4_language (Guests only)

This cookie is used to track a language preference for a guest if the site has more than one language installed and the guest user chooses a specific language to use.

  • ips4_anon_login

This cookie is used to track a user's anonymous login preference if they choose this option during the login process.

  • ips4_theme (Guests only)

This cookie is used to track a theme preference for a guest if the site has more than one theme installed and the guest user chooses a specific theme to use.

  • ips4_ipbforumpass_XXX

When a forum has a specific password set, this cookie is set once a user logs in to that forum to validate that they have logged in on subsequent page loads.

  • ips4_thumbnailSize (Gallery only)

This cookie tracks what type of table layout to use in Gallery listings (list view, small thumbnails or large thumbnails)

Be aware that third party addons may set cookies as well, and that third party services integrated with the Suite (such as Google Analytics or Facebook Logins) may also set their own cookies.

 

 

 

Katrine

Disparition des téléchargements et contenu personnalisé dans le jeu

Messages recommandés

Bonjour, mon ordinateur est un Asus, processeur intel corei5, windows7 edition famiale premium, avec deux cartes graphiques, Nvidia geforce GT 520Mx, 1gb  et l' autre je ne sais pas. Mémoire RAM de 6 go et système d' exploitation 64 bits.

Ce matin, après avoir fait une mise à jour de ma carte graphique Nvidia, je suis allé jouer dans mon jeu, mais étrangement tout mon contenu personnalisé a disparu,même les villes, comme si en faisant la mise à jour de la carte graphique mon jeu est redevenue de base. Bien sur tout les objets manquants ont été remplacé par des objets substituables. Cependant dans mon lanceur, mon contenu est là, j' ai d' abord tenté de les réinstallé mais le chargements se termine en laissant ce message  exemple '' objet X est déjà installé''.En faisant des recherche sur le net, j' ai suivi  des consignes et instructions, disant de supprimer des packages et d' autres trucs ''dit inutiles'' où qu' ils ''se récrée automatiquement''  Comme de raison en faisant cela, le contenu était désinstallé, je l' ai donc réinstallé à nouveau avec succès, mais le contenu demeure manquant dans le jeu. J' ai ensuite fait d' autres recherches et téléchargé des patchs, crées des dossiers selon les consignes, et ainsi de suite. Mais le contenu  toujours manquant. J' ai arrêté mon ordi et reparti. Toujours manquant. Il est 22h45 et depuis midi je patauge dans l' informatique au plutôt je me noie. J' ai fait avant la mise à jour de la carte graphique, une mise à jour manuelle du jeu car ( ce n' est pas une surprise et c' est très récurrent pour beaucoup de monde je crois...) la mise à jour automatique ne fonctionnait pas, bien sur, j' ai également coché la case      ''exécuter sans le contenu personnalisé''  et déplacé mes dossier mods et contenus personnalisé (download)  et quand la mise à jour s' est bien terminé, j' ai décoché la case et remis en place les dossiers, excepté que le dossier downloads je l' ai accidentellement mis dans le mauvais dossier et fusionné avec un autre dossier nommé downloads mais j' ai tout remis  en place quand même. Mais je ne crois pas que c' est ça le problème car après ça, ça allait bien. C' est surtout après la mise à jour de la carte graphique qui a changé la donne, celle la aussi  j' ai du la charger manuellement aussi. 

J' espère avoir été assez explicite. Alors où mon contenu???  Complexe mon cas direz-vous, probablement... Je ne sais plus où me donner de la tête. ça été une longue journée.  :ermm: 

En passant j' oubliais de dire que tout mes jeux sont des version digitales donc pas des cd!

Sinon pouvez-vous m' aider???  

merci Katrine 

Modifié par Katrine

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour répondre à ta question, j'en ai d'autres !

 

Tout d'abord de quels téléchargements parles-tu ? de packages ou de .sims3pack ?

 

Si ce sont des package, lorsque tu ouvres ton dossiers MODS, voie-tu les fichiers ? Est-tu sûre de ne pas avoir supprimé avec tes manipulations le fichier "ressource.cfg" ? (et auparavant, l'avais-tu installé depuis un autre site ?).

 

Si ce sont des .sims3pack, même question : voie-tu toujours les fichiers dans ton dossier dowload ? As-tu manipulé les fichiers dbc ?

 

Normalement, la mise à jour d'une carte graphique n'interfère pas sur les fichiers de ton jeu, mais sur le rendu de ton jeu. Je n'ai personnellement jamais eu de soucis après une mise à jour des pilotes NVIDIA.

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut faire une remise progressive du contenu personnalisé, un des éléments ou plusieurs peuvent être défectueux. Il y a aussi les paramètres de réglage de la carte graphique qui pose peut-être problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce sont  tous des fichiers package et  J' avais  aussi un fichier  resource.cfg  aussi  mais suite à des conseils sur d' autres forums, je l' ai supprimé et en rechargé un autre, je l' ai téléchargé depuis un site, et j' ai repris le même. mais ça n' a rien changé finalement. Dans Mods, j' a créé un dossier overrides avec des fichiers ccmerged.packages  et Tgstore fix v15 v2.package  et j' ai créé dans mods une autre dossier package  avec des fichiers NraasnoCd.package et resource.cfg   j' ai aussi plein de .Package dans mon dossier Dc Backup   et je vois  .world dans  mon dossier installedWorld.  J' ai des fichiers package un peu partout...pffffou ! les dbc qui sont dans le dossier Dcccache, selon un autre site, ils m' ont dit d' en supprimer, et que ça allait se recréer automatiquement en lancant mon jeu, c' est bel et bien vrai, ils sont revenus... Mais ca quand même rien changé à mon problème. Dans ce dossier ( DCCCache il y aussi des fichiers .ent  .tmp et .idx )    Pour ce qui est du dossier download je vois ces fichiers de cette façon : 

file:///C:/Users/Public/Pictures/fichiers%20dans%20download.JPG

 

Normal ou pas? J' ai jamais vraiment fait attention à ça, j' ai jamais eu  ce problèmes là! Donc  totalement inconnu pour moi ! Il devrait y avoir un livre ''Les Sims pour les Nuls''...Je serai la première à l' acheter.  Pour montrer a quel point je suis en retard, je viens tout juste de découvrir les codes triches, je connaissais pas ça, il y a trois mois. Et le contenu personnalisé ca fait juste un an que j' ai commencé ça, et pourtant je joue depuis plus de cinq ans!! 

 

Dan comment on change les paramètres de réglages de la carte graphique??? J' ai geforce expérience... 

Modifié par Katrine

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

j' ai fait encore de la recherche aujourd' hui et J' ai trouvé une solution, cela a marché pour moi, c' est une méthode très très simple qui consiste à aller dans son lanceur, cocher ''exécuter sans le contenu personnalisé et lancer le jeu, quitter et retourner dans son lanceur et décocher la case '' exécuter sans le contenu personnalisé  et relancer le jeu! Tout est revenue, presque... il manque 1 ou deux choses mais je suis soulagée. Donc je voulais aussi donner ce truc à d' autres qui seront peut-être dans la même galère que moi.

 Merci pour votre aide à tous. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Déjà je peux te donner une explication de ce qui a dû se passer pour tes MODS. En effet, les dossiers qui le composent doivent correspondre au fichier ressource.cfg. S'ils n'ont pas le même nom que ceux indiqués dans le ressource.cfg, c'est normal que ton jeu ne les retrouve pas.

Pour ce qui concerne ces fichiers, le mieux que tu aies à faire et pour faire simple c'est :

- de mettre ton fichier MODS ailleurs que dans le dossier EA

- tu télécharges tout proprement sur le site de simsoucis (désolée, du bureau je ne peux pas t'indiquer le chemin) et tu suis les indications données par Ange

- enfin, tu remets tout dans les dossiers appropriés.

Après ces manipulations, tu devrais retrouver .package

Maintenant, si tu as des hacks, il faut les mettre à jours en fonction de la dernière version.

 

Pour les sims3.pack, tu as trouvé une solution... merci de nous la donner !

 

(désolée de n'avoir pas répondu plus tôt... mais pas eu le temps de me connecter)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, moi j'ai un gros soucis, 

Je n'arrive pas installer mes téléchargements (pack) sa me met echec d'installation  veuillez mettre à jour votre jeu, et je tiens à dire que mon jeu est à jour,  j'ai dû tout désinstaller et reinstaller mon jeu 4 fois mais ca ne fonctionne toujours pas.

Les téléchargement ont été pris sur le site ( tsr, sims 3 updates) sur mon ancien pc tout s'installer sans probleme

Partager ce message


Lien à poster
Partager sur d’autres sites

L'erreur apparaît si le jeu n'est pas à jour... la dernière version devrait être 1.69.43.024...

 

C'est possible que le jeu soit partiellement à jour ou que les fichiers soient endommagés.

Vérifie le nom des fichiers, ça peut coincer avec certains caractères.

 

As-tu essayé une réparation du jeu ?

 

L'outil Delphy's Sims 3 Pack Multi-Extracter peut aussi résoudre le problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,  je suis une mamie qui joue aux sims 3 depuis quelques années. J'ai eu un pb de sauvegarde qui ne fonctionnait plus.  J'ai donc désinstallé les sims. J'ai réinstallé les Sims 3 , sans pb et lorsque j'ai voulu aller chercher mes achats personnalisés dans mon compte Store, pas de pb non plus, j'ai téléchargé un par un et lorsque l'installateur m'a indiqué "réussite. terminé. J'ai bien trouvé les éléments dans contenu installé mais lorsque je lance le jeu tout disparait (reste dans téléchargement") . J'ai lu ce que vous indiquiez sur ce pb mais je ne comprends rien.Je vais voir dans mes documents à ELECTRONIC arts, mais il n'y a pas de dossier MODS  ou ressources cfg. Je vais vous paraitre un peu bête mais pour moi c'est de l'algèbre. Merci de m'aider s'il vous plait . Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,  je suis une mamie qui joue aux sims 3 depuis quelques années. J'ai eu un pb de sauvegarde qui ne fonctionnait plus.  J'ai donc désinstallé les sims. J'ai réinstallé les Sims 3 , sans pb et lorsque j'ai voulu aller chercher mes achats personnalisés dans mon compte Store, pas de pb non plus, j'ai téléchargé un par un et lorsque l'installateur m'a indiqué "réussite. terminé. J'ai bien trouvé les éléments dans contenu installé mais lorsque je lance le jeu tout disparait (reste dans téléchargement") . J'ai lu ce que vous indiquiez sur ce pb mais je ne comprends rien.Je vais voir dans mes documents à ELECTRONIC arts, mais il n'y a pas de dossier MODS  ou ressources cfg. Je vais vous paraitre un peu bête mais pour moi c'est de l'algèbre. Merci de m'aider s'il vous plait . Merci

  • Confused 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

S'il n'y a pas ces fichiers, de mémoire il faut les télécharger et les mettre

 

Où les trouver ? je ne sais plus par contre

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×