Jump to content

content not showing up


Recommended Posts

@lex_gmm Run the App Reports then post the result (look on the taskbar).

 

@BellX Sorry, this is a bug with Big Sur and there is no fix yet.

il y a une heure, BellX a dit :

Ps - How do I delete my account and posts on here?

Only the admin is allowed to deleted accounts.

Link to post
Share on other sites

@deevo

 

----------------------
App info...
----------------------
Version   :  1.0.10.22566
Release   :  10/25/2020

----------------------
OS
----------------------
OSName    :  OS XEl Captitan
OSVersion :  10.11
OSType    :  64bit
Process   :  64bit

----------------------
Framework info...
----------------------
Version :  6.12.0.122 (2020-02/c621c35ffa0)

----------------------
Game
----------------------
Product          :  The Sims 4 Legacy Edition
Locale           :  en_US
IsGameInstalled  :  True
App (InstallDir) :  /Users/*******/Applications/The Sims 4.app
InstallDirExists :  True
App (DataPath)   :  /Users/*******/Applications/The Sims 4.app/Contents
DataPathExists   :  True
Launcher         :  The Sims 4
SaveDir          :  /Users/*******/Documents/Electronic Arts/The Sims 4 Legacy Edition
SaveDirExists    :  False
 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy