AMANDINE59293

Impossible de jouer

Hello ! 

J'ai besoin de votre aide pour pouvoir jouer aux sims 4 ! 

Alors voila , j'ai acheter un pc portable il y a 3 jours , un Acer E5-573G-58YD, Intel core i5-4200U 1.6GHz avec turbo boost jusqu'à 2.6GHz, carte graphique NVIDIA GeForce 920M avec 2 GB dédié VRAM, 4 GB DDR3 L memory.

j'ai installé les mises à jours demandées par Windows 10 et les pilotes.

je lance les sims 4, le jeu se charge aussi soucis à part l'apparition furtive de pixels ou l'image qui saute. Arrivé sur la page de création du sims je change quelques critère tel que la couleur des yeux ou autre et la l'image se fige et je ne peux plus rien faire mise à part bouger la souris , je ne peux plus cliquer sur rien ! Je suis obliger de passer par le gestionnaire de tache pour quitter le jeu. J'ai contactée le support EA qui ma donner plusieurs manipulations à faire mais rien n'y fait mon problème persiste .

j'ai essayer de réparer en passant par origin, desinstaller et réinstaller le jeu... je ne sais plus quoi faire ! Aidez moi svp je veux jouer aux sims !! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Coucou @AMANDINE59293,

 

Vérifie le log dans le dossier de sauvegarde (Document\Electronic Arts\Les Sims 4\Config.txt).

Recherche la ligne « === Graphics device info === ».

Puis le nom de la carte active dans les valeurs « Name (driver) » et/ou « Name (database) ».

 

Le nom devrait correspondre à la GeForce 920M.

Si tu vois Intel HD, c'est possiblement la source de ton problème !

 

Tu peux régler le problème en passant par le Panneau de configuration NVIDIA.

- Dans Gérer les paramètres 3D

- Sélectionne Paramètres de programme et ajoute Les Sims 4

  Si le jeu tourne en 64-bit ajoute TS4_x64.exe, sinon TS4.exe.

- Modifie la valeur de Processeur Graphique Préféré sur Haute performance et non Autosélection.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Deevo pour ta réponse, malheureusement pour moi il était bien écrit GeForce 920M dans le log, j'ai modifiée par contre dans le panneau de configuration nvidia les caracterisques que tu m'a donné mais cela n'a rien changé , je désespère ...

Partager ce message


Lien à poster
Partager sur d’autres sites
Vérifie si ton jeu tourne en 64-bit ou 32-bit dans Origin.
Essaie d'alterner entre les deux pour voir si ça fait une différence.
 
Le mode hors connexion d'Origin peut parfois résoudre le problème.
Vider le cache du jeu.
 
Tu peux aussi essayer d'activer le mode portable dans les options du jeu.
 
Télécharger le dernier pilote NVIDIA. (pas celui de Windows Update)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant