Aller au contenu
Ce site utilise des cookies ! En apprendre plus

Ce site utilise des cookies !

Les cookies nous permettent de personnaliser le contenu et les annonces, d'offrir des fonctionnalités relatives aux médias sociaux et d'analyser notre trafic. Nous partageons également des informations sur l'utilisation de notre site avec nos partenaires de médias sociaux, de publicité et d'analyse, qui peuvent combiner celles-ci avec d'autres informations que vous leur avez fournies ou qu'ils ont collectées lors de votre utilisation de leurs services.

 

Pour en savoir plus sur la manière dont google utilise certaines données collectées cliquez sur le lien suivant : 

https://www.google.com/intl/fr/policies/privacy/partners/

 

Pour continuer d'utiliser ce site, vous devez accepter (en bas de la page) de nous permettre de stocker ces cookies sur votre ordinateur :) 

 

Vous trouverez ci dessous la liste des cookies et leur utilité :

Révélation

 

While some cookies will almost always be set by the Suite, there are some cookies that are set only in very specific circumstances.  If you have a need to identify all cookies the Suite may set, the following is a list of cookies and their intended purposes.

  • ips4_hasJS

This cookie is set by javascript and then later read to determine if javascript is supported in the user agent.

  • ips4_ipsTimezone

This cookie is set by javascript to detect the user's local time zone so that the software can adapt the displaying of times automatically.

  • ips4_IPSSessionFront

This is a session tracking cookie, used to track the user between page clicks.

  • ips4_member_id

This cookie would contain the user's member ID, used to "remember" the user in case their session ends between visits.

  • ips4_pass_hash

This cookie would contain a hash used to validate that the viewing user's member ID was not forged (it is not the actual password hash).

  • ips4_cms_filters (Pages only)

This cookie would track filters set by a user when filtering content in the Pages application.

  • ips4_ipsApprovalQueueSplash (Moderators only)

This cookie would track that a user has acknowledged the splash screen in the Moderator CP so that it is not shown again.

  • ips4_language (Guests only)

This cookie is used to track a language preference for a guest if the site has more than one language installed and the guest user chooses a specific language to use.

  • ips4_anon_login

This cookie is used to track a user's anonymous login preference if they choose this option during the login process.

  • ips4_theme (Guests only)

This cookie is used to track a theme preference for a guest if the site has more than one theme installed and the guest user chooses a specific theme to use.

  • ips4_ipbforumpass_XXX

When a forum has a specific password set, this cookie is set once a user logs in to that forum to validate that they have logged in on subsequent page loads.

  • ips4_thumbnailSize (Gallery only)

This cookie tracks what type of table layout to use in Gallery listings (list view, small thumbnails or large thumbnails)

Be aware that third party addons may set cookies as well, and that third party services integrated with the Suite (such as Google Analytics or Facebook Logins) may also set their own cookies.

 

 

 

Messages recommandés

Katrine    1

Bonjour

Ça fait longtemps que je suis venue (depuis 2014) je réussis habituellement à régler mes problèmes en faisant la recherche sur google. Mais là le problème persiste et signe depuis deux ou trois semaines. Donc débutons  par le commencement. Je jouais aux sims (bien sur) ma famille de sims s' est pas mal agrandie, un couple et 3 enfants (deux garçons et la petite dernière une fille) trop mignons, lorsque la petite dernière a entamé son passage de bambin à enfant, je l' ai  reelooké. Après avoir fini, j' ai continué à jouer un peu (1minutes ou deux) puis crash. J' avais perdu beaucoup de progrès mais bon, je pouvais recommencer ( Il me manquait environs deux heures de jeu, c' est pas si grave) Donc quelques jours après lorsque j' ai un peu de temps libre, je relance le jeu, je rattrape mon progrès et bien sur ma petite dernière entame (enfin) son passage de bambin à enfants (encore) je la reelooke à nouveau à mon goût, suite à ça je sauvegarde mes progrès par mesure de précaution et je continue de jouer mais 30 secondes plus tard, crash. Bah au moins j' ai sauvegardé mes progrès, c' est ok je ne  rage pas. Je me dis, bon faisons un peu de ménages dans les dossiers, donc suppressions des objets habituelles qu' on supprime en cas de bug. ( caspartcompositor.package, script simcompositior.package, socialcatch, deviceconfiglog,xml simlaucherlog etc.)  les scripts d' erreurs aussi. Et puis je ferme mes dossiers. Et j' oublie ça. Une semaine plus tard je décide de jouer à nouveau en me disant que là ca devrait fonctionner. Je lance le jeu, il se télécharge, il y a deux étapes de téléchargements, celle de l' intro, puis celle ou on sélectionne la famille de son choix. C' est au milieu de ce téléchargement qu' il y a un crash. C' est là que je commence à me poser des questions. Je fais des recherches plus poussés. Je supprime beaucoup de choses selon les conseils de plusieurs sites web fans de sims, Je décide de télécharger le crash log analyser dont tout le monde vante les mérites. Je lance le jeu, il crash et j' analyse, selon lui ce serait le contenu personnalisé qui ferait problème mais les conseils du logiciel sont en anglais, je fais de la recherche encore sur internet et je suis les conseils encore des dits-experts de Sims3. J' ai supprimé des caches. les sims3pack dans le dossiers download. J' ai supprimé des trucs dans le dcccache, et même que  quelqu' un a suggéré  aussi de vider le dccbackup, que ça n' avait aucun incident sur la perte du contenu personnalisé. Je lance ensuite après tout ce gros ménage le jeu. Le jeu se charge bien mais tout mais absolument tout mon contenu personnalisé a disparu. Je suis surprise et choqué, je ferme donc le jeu sans sauvegarder, et je vérifie dans le lanceur, effectivement tout mon contenu installé a disparu et je réalise que j' ai suivi probablement un mauvais conseil. Mais intelligente comme je suis, j' avais tout  mon contenu personnalisé sauvegardé sur un disque dur externe. Je ne fais pas encore de crise cardiaque et je me dis aussitôt que j' ai un peu de temps libre, je referais les téléchargements à nouveau. Une semaine plus tard, je met  mes sims3.pack dans le dossier download et je lance les téléchargements via le lanceur. Tout se télécharge en merveille. Je lance mon jeu, et encore une fois il crash à la 2eme étape de téléchargement du jeu. J' ai lancé un seconde fois le crashloganalyser et  il suggère de supprimer le dossier package qui serait possiblement en cause,  je supprime tout le contenu du dossier package situé dans le dossiers mods. Je lance le jeu, il crash encore au même moment. Je me dis ça peut pas être tout le contenu personnalisé, je télécharge donc le Sims3Dashboard afin d' analyser tout les fichiers packages. Je fais donc plusieurs analyses pour trouver des conflits  entre plusieurs fichiers, je fais donc un autre gros ménage des fichiers conflictuelles. Je relance le jeu encore et il crash encore. Le dashboard ne vois rien et le crashlog analyser me donne encore et encore le même diagnostic, c' est à dire celui ci ( dans la photo ci-jointe)  !!  J' ai  quelques fois oublié de supprimer les fichiers qu' il fallait supprimer avant de télécharger ou supprimer du contenu...du coup je le faisais après. Je crois pas que ça ai changé quelques chose.  Oh et j' ai aussi tenté le coup avec la solution que j' ai trouvé la dernière fois sur ce forum, donc de décocher la case ''exécuter sans le contenu personnalisé'' dans le lanceur  puis lancer le jeu  et quitter puis recocher la même case et relancer le jeu, par  contre cette fois -ci  en décochant la case puis  lancant le jeu, il a crashé, j' ai coché la case et relancé le jeu, il a crashé encore. Me voila donc ici vous racontant mon roman pour dire que là je suis au bout du rouleau et que j' aimerais une solution. Il me semble que j' ai tout essayé. Je ne sais plus ou me donner la tête. 

Note concernant mon ordinateur portable: c' est un Asus intelcore I5  2.40 GHz, système d' exploitation 64bit, window10famille, mémoire RAM 6go, j' ai deux processeurs, j' ai aussi le Nividia et oui j' ai fait la mise à jour de celle-ci, elle est toute récente et oui je suis arrangé pour que le jeu s' exécute par défaut  avec ce processeur. 

Veuillez noter aussi au cas que quelqu' un me le demande: j' ai décoché aussi  la case ''activer mode achat''  dans les paramètres généraux ( je sais pas pourquoi un site web suggérait de le faire)

et concernant la mise à jour du jeu, j' ai la toute dernière MAJ 1.67.2.024017  

Voilà, qu' allez-vous me donner comme solution ( j' avais envisagé peut-être faire exploser mon portable ou le lancer sur l' autoroute  et le voir se faire détruire par les voitures passantes, mais...je me suis abstenue.)

Ps: pour ceux qui vont probablement me le demander: pourquoi  j' ai pas changé pour sims4?  ma réponse: Sims4 m' ennuie à mourrir, dsl pour ceux qui l' adorent. Et la dernière que j' ai tenté y jouer, il ne fonctionnait pas pour une raison inconnue je l' ai donc carrément désinstallé et supprimé.  

Encore une fois merci de me lire et surtout d' avoir la patience de me lire. loll  merci! 

Capture.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites
deevo    1 741

Moi je dirais, balance-le par la fenêtre !! :rolleyes:

 

:fou:

 

Assure-toi que tous les disques additionnels sont à jour et pas uniquement le jeu de base.

 

Il y a un patch plus récent 1.69 si tu actives ton jeu avec Origin.

 

Pour détecter un problème avec un mod :

- Assure-toi que le jeu fonctionne sans problème en retirant tous les Mods. Déplace-les dans un dossier temporaire.

- Puis réinsère-les par groupe jusqu'à la réapparition du problème. Comme ça tu sauras que le fautif est dans le dernier groupe ajouté.

- Si tu trouves un fautif, vérifie s'il n'existerait pas une version plus récente du contenu personnalisé.

 

Tu peux aussi tenter un jeu tout frais :

- Renomme le dossier Documents\Electronic Arts\Les Sims 3 en Documents\Electronic Arts\_Les Sims 3.

- Lance le jeu et vérifie que tout fonctionne.

- Si tout fonctionne, tu peux commencer à migrer l'ancien dossier vers le nouveau en commençant par Saves, Downloads puis Mods.  Toujours en vérifiant entre chaque dossier restauré.

 

Bonne chance. :/

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
LeVieux    4 517

parfois on reproche à certain de ne pas être assez précis dans la description de leurs soucis mais là ça va je crois :rolleyes:

  • Like 3

Partager ce message


Lien à poster
Partager sur d’autres sites
Katrine    1

hahhahalol Le Vieux, c' est tout moi ça, être précise... Et aussi des années d' expériences de survol de forum avec des gens jamais assez précis dans la description de leurs soucis. Jill holmes, moi aussi j' espère que mon problème sera résolu hihi!  Et Deevo ! lol hahahha bonne idée ça, lancer mon ordi portable par la fenêtre... 

Il y a donc une nouvelle mise à jour, je croyais que EA et Maxis avait complètement abandonné Sims3 après qu' ils aient lancé Sims4! Cependant, Je ne lance jamais mon jeu via le lanceur ou ou même Origin, je le démarre toujours en cliquant sur l' icone TS3EP09 et j' ai fait des petites recherches à propos de cette dernière MAJ ( 1.69) et apparemment  aucun changement dans le jeu seulement dans le lanceur, plusieurs joueurs ont dit aussi qu'elle n' affectait en rien les mods, de plus ( d' après ce que j' ai compris) on nous oblige suite à la MAJ de passer par Origin pour démarrer son jeu. J' espère que non. Je vais donc tenter quand même de télécharger ce patch et voir ce que ça va donner. Sinon je vais tenter l' option d' enlever mes mods et les réintégrer graduellement afin de trouver l' aiguille dans la botte de foin. Sinon essayer le jeu tout frais....Sinon, eh ben je pense que l' option de la fenêtre sera de plus en plus envisageable. :ordigrr3:

Je vous en donne des nouvelles aussitôt que je vais avoir plus de temps(grosse semaine au travail) pour tester les solutions. A+  

 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
deevo    1 741

Par la fenêtre, au moins tu sauras où il est ! :rolleyes:

 

La mise à jour change surtout le DRM pour celui d'Origin, pas de disque juste Origin.

Puis tu gagnes aussi l'option de réparer le jeu. Euh, je crois bien.

Le seul truc, c'est que je ne me rappelle pas s'il force le lanceur en utilisant Origin. :ermm:

 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Elisa    11 585

Attention n'oublie pas d'ouvrir la fenêtre avant le lancement...sinon tu auras une autre forme de crash.....:ptdr:

  • Like 4

Partager ce message


Lien à poster
Partager sur d’autres sites
Katrine    1

salut ! J' ai pas encore lancé mon portable par la fenêtre par contre j' ai téléchargé la mise à jour du jeu 1.69 ensuite j' ai essayé de démarrer le jeu en cliquant sur l' icone TS3EP09 comme d' habitude mais au lieu de démarrer automatiquement il a migré vers le lanceur, de là j' ai démarré le jeu en cliquant sur PLAY . C' est pas pas si chiant... mais au moins j' ai pas à me taper Origin en plus.  Mon jeu a crashé quand même donc j' ai cliqué l' option ''réparer'' le jeu dans Origin et redémarré le jeu. Cela n' a pas fonctionné non plus... Du coup, il faudra que je commence à tenter l' autre solution que vous m' avez suggéré, donc de déplacer mes mods dans un dossier temporaire et les réinstaller par petit groupe pour trouver le maudit coupable, ce sera long et éreintant parce que j' en ai bcp bcp. Je vous en redonne des nouvelles. A+  

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×