Annian

Problems detecting mods (CC)

¡Hola! Estoy teniendo problemas con el programa, ya que funciona perfectamente hasta el momento en que tienes que mostrarme las modificaciones contenidas en la familia, que no aparecen. (Imagen adjunta) Espero que alguien sabe cómo solucionarlo, muchas gracias y disculpe mi Inglés.

Begin Reading


App infos...
------------------------------

Version  : 1.5.1


OS infos...
------------------------------

OSName   : Windows 7
OSVersion: 6.1.7601.65536
OSType   : 64-bit
Process  : 32-bit


Opening Registry...
------------------------------

Reading .NET Framework version...
.NET Framework Version: 4.5.2


Opening Registry...
------------------------------

Listing keys for 'HKLM\SOFTWARE\Maxis':
// note: 32-bit node
[\The Sims 4]
 GDFBinary64  = C:\Program Files (x86)\The Sims 4\__Installer\GDFBinary_es_ES_64.dll
 Install Dir  = C:\Program Files (x86)\The Sims 4\
 Locale       = es_ES
 GDFBinary    = C:\Program Files (x86)\The Sims 4\__Installer\GDFBinary_es_ES.dll
 GameExplorer = {DAE1529C-EC48-4491-89C0-6B95CD7B4924}
 DisplayName  = Los Sims™ 4
 Product GUID = {48EBEBBF-B9F8-4520-A3CF-89A730721917}
 UninstallKey = HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{48EBEBBF-B9F8-4520-A3CF-89A730721917}
// note: 64-bit node
[\The Sims 4]
 GDFBinary    = C:\Program Files (x86)\The Sims 4\__Installer\GDFBinary_es_ES_64.dll
 DisplayName  = Los Sims™ 4
 Locale       = es_es
 Product GUID = {48EBEBBF-B9F8-4520-A3CF-89A730721917}
 Install Dir  = C:\Program Files (x86)\The Sims 4\
 UninstallKey = HKLM\SOFTWARE\WOW6432Node\Microsoft\Windows\CurrentVersion\Uninstall\{48EBEBBF-B9F8-4520-A3CF-89A730721917}


Reading 'Sims4.GameInfos.Settings.xml'...
------------------------------

Source: C:\ProgramData\TeameeVo\Sims 4 Tray Importer\Sims4.GameInfos.Settings.xml
[The Sims 4]
 Locale      = es_ES
 DisplayName = Los Sims™ 4
 InstallDir  = C:\Program Files (x86)\The Sims 4


Reading Game infos...
------------------------------

[The Sims 4 Installation]
Name            : The Sims 4
Version         : 1.25.136.1020
DisplayName     : Los Sims™ 4
Locale          : es_ES
InstallDir      : C:\Program Files (x86)\The Sims 4\
IsInstalled     : True
IsLoadedFromXml : False

ExePath         : C:\Program Files (x86)\The Sims 4\Game\Bin\TS4.exe
ExeExists       : True

MyDocuments     : C:\Users\***\Documents
MyDocsExists    : True
UserData        : C:\Users\***\Documents\Electronic Arts\Los Sims 4
UserDataExists  : True

Checking Tray folder...
TrayDir         : C:\Users\***\Documents\Electronic Arts\Los Sims 4\Tray
TrayDirExists   : True
FileCount       : 29


Done!
 

 

Sin título.png

Modifié par Annian

Partager ce message


Lien à poster
Partager sur d’autres sites

Hi,

Are you trying to clean your CCs?

Does the problem occur with all other items?

 

Does it open the Mods folder by clicking on the "Open Mods folder" ('Abrir carpeta de Mods') link?

 

It is also possible that a mod is causing an error and forces the scan to stop, leaving only the mods as missing.

Scroll to the bottom and look if any base game contents are also shown in red.

1 personne aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello!
Yes, I am trying to clean my CC, it happens with all the other families, the files appear correctly but the CC appears in red.
The mods folder opens perfectly.
Attached images, thanks!!! 

timp3.png

timpo2.png

timporter.png

Partager ce message


Lien à poster
Partager sur d’autres sites
On 15/2/2017 at 6:36 PM, deevo said:

Hola,

¿Estás tratando de limpiar sus CC?

¿El problema ocurre con todos los demás artículos?

 

¿Se abre la carpeta Mods haciendo clic en el "Abrir la carpeta Mods" ( "Abrir Carpeta de Mods ' )  de enlaces?

 

También es posible que un mod está causando un error y obliga a la exploración se detiene, dejando sólo los mods como desaparecidas.

Desplazarse hasta la parte inferior y mirar si hay algún contenido del juego de base también se muestran en rojo.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Hi @Annian,

Look like it can't find the game folder or some parts of it since base contents are also marked in red ?! :ermm:

Go to C:\Program Files (x86)\The Sims 4\ and look for Data\Client.

C:\Program Files (x86)\The Sims 4\Data\Client should contain files like ClientDeltaBuild[0-8].package and ClientFullBuild[0-8].package.

 

If those files are missing, you may have to find the actual path of the game and fix it using the Config Paths.

configpaths.png

 

Also try to close any programs that may cause conflicts (like the game itself, S4PE, S4 Studio). Just to be sure.

 

 

You may also check if translations are properly loaded :

Select a family, then in the General tab select one of the Sims.

Look if  ???  appeare when you move the mouse cursor hover a trait. 

traitcheck.png

Description should be translated in the language selected in your game.

 

 

For CCs, you can temporary override the search by enabling the custom search paths :

custompaths.png

Try to add your current Mods folder in there.

If it fails to add it, copy the contents of the Mods to a temporary folder and reference it in the custom search paths.

This feature is designed for merged packages, but it should work.

 

 

If this don't fix the problem, a broken CC or Household may cause the issue. :ermm: 

1 personne aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites
4 hours ago, deevo said:

Hola @Annian ,

Parecen no puede encontrar la carpeta del juego o algunas partes de ella puesto que los contenidos básicos también están marcados en rojo?! : Ermm:

Ir a C: \ Archivos de programa (x86) \ Los Sims 4 \ y buscar datos \ Client .

C: \ Archivos de programa (x86) \ Los Sims 4 \ Datos de programa \ Cliente debe contener archivos como ClientDeltaBuild [0-8] .package y ClientFullBuild [0-8] .package .

 

Si esos archivos faltan, puede que tenga que encontrar el camino real del juego y fijarla con las rutas de acceso de configuración .

configpaths.png

 

Además, trate de cerrar todos los programas que puedan causar conflictos (como el juego en sí, S4PE, S4 Estudio). Sólo para estar seguro.

 

 

También puede comprobar si las traducciones se cargan correctamente:

Seleccione una familia, a continuación, en la ficha General, seleccione uno de los Sims.

Mira si   ???   appeare cuando se mueve el cursor del ratón un rasgo. 

traitcheck.png

Descripción debe ser traducido en el idioma seleccionado en su juego.

 

 

Para CC, puede anular temporalmente la búsqueda al permitir que las rutas de búsqueda personalizada:

custompaths.png

Trate de añadir su carpeta actual Mods allí.

Si se produce un error al añadir, copiar el contenido de los Mods en una carpeta temporal y hacer referencia a ella en las rutas de búsqueda personalizada.

Esta característica está diseñada para los paquetes fusionadas, pero debería funcionar.

 

 

Si esto no soluciona el problema, un CC roto o domésticos pueden causar el problema. : Ermm: 

It did not work for me, it looks like I will have to remove the CC manually:(:( thank you anyway!:)

Partager ce message


Lien à poster
Partager sur d’autres sites

:(

 

Did you try with the beta?

 

il y a 36 minutes, Annian a dit :

It did not work for me, it looks like I will have to remove the CC manually:(:( 

You may try to remove all mods (move them in a temp folder) and check if the problem still occurs. Also don't forget to disable the custom search paths.

If the problem disappear try to move back yours mods by group until the problem come back, then you will know that one of the mod in the latest group is causing the problem.

 

If you find what is causing this problem, let me know so that I can put a fix.

1 personne aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant